涨停颜色,东方财富通怎样把涨停k线在主图上标成特殊颜色,公式是什么?

  Q1:东方财富通怎样把涨停k线在主图上标成特殊颜色,公式是什么?

单独做一个主图指标,叠加在主图上就行。公式如下:
T1:=C=H AND C>=REF(C,1)*1.095;
STICKLINE(T1,L,H,2.5,0),COLORYELLOW;
T2:=L=C AND C<=REF(C,1)*0.905;
STICKLINE(T2,L,H,2.5,0),COLORGREEN;
M5:MA(C,5);
M10:MA(C,10);
M20:MA(C,20);
M30:MA(C,30);

  Q2:在通信达中将K线上的涨停涨10%的变色,变成黄色或紫色都可以的公式?

您说的是不是通达信???

  Q3:如何把通达信软件中的涨停个股K线设置成黄色?谢谢!

TT:=C/REF(C,1)>=1.095 AND C=H;
STICKLINE(TT,0,C,3,0),COLORYELLOW;
没测试,不会整扣我!

  Q4:如何修改同花顺软件中涨停板和跌停板的颜色?

要自己新建一个主图指标,在新的主图指标中,将涨跌停板的K线定义好,加入想要的均线等内容。再在K线图中调出来,替换掉原来的主图指标。

  Q5:通达信软件个股涨停日的K线如何用特殊颜色标记

M5:MA(C,5);
M10:MA(C,10);
涨停:=C>=ZTPRICE(REF(CLOSE,1),0.1);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLOR00FFFF;
公式已测试通过!
希望能够帮助你!

  Q6:同花顺分时颜色怎样换成红绿白三种颜色?

1.选中分时量,点击右键—修改分时成交量
2.弹出框的右上角点击标志设置,在弹出框把标志简称一栏拉到最下面,选择黄,在下面选中方向颜色,把黄色改为您要修改的颜色
3.同理标志简称那边选择平、阴按步骤2去修改颜色,修改后点确定
4.点击软件左上角系统—数据修正